WordPressのMySQLをバージョンアップ

MySQLバージョンアップ前

現在、WordPressで使っているMySQLのバージョンは 5.1 で、これを 5.7 に移行をお願いしたいです。
現状は問題ないのですが、同じMySQLを使っている別サイトを作り直すので、それを今後問題なく動かすには 5.7 にあげたほうが良いかと思ってご連絡させていただいております。
なお対象サイトでは、「WooCommerce」プラグインのカート機能を使っています。

MySQLバージョンアップ後

お世話になりました、ありがとうございます。
やはり仕事の間にやってる程度の素人なもので時間にも余裕がないと、なかなか上手くいかないので本当に助かりました。

G社(アパレル)M様


シルバーブレットさんによる写真ACからの写真

[ホームページ引っ越しサービス]から補足

WordPress本体、「WooCommerce」プラグインとも、MySQLのバージョン 5.7 に対応していましたので、特に問題なく移行することができました。
また、1つのMySQL内に複数サイトのデータがあると管理が難しくなりますので、この機に分離しました。

なお今回は、WordPress本体とそのプラグインですので、スムーズに移行できましたが、お客様が独自開発されたシステム(アプリケーションプログラム)の場合は、MySQLをバージョンすることでエラーが出ることが多いです。
エラーが出たら、プログラム修正が必要となりますが、現在、当社は、その修正作業の代行はしていませんので、事前調査でエラーが懸念されるときは、移行作業もお請けしておりません。予めご了承ください。